小胖博客

记录开发和使用中的点滴

Xshell出现要继续使用此程序必须应用到最新的更新或使用新版本

Xshell 无法打开  提示要继续使用此程序必须应用到最新的更新或使用新版本

解决方法:

先修改你电脑时间为前一年(2017 1月),然后就可以打开xshell了,打开后”工具”->选项->更新->取消前面的更新即可

发表评论

电子邮件地址不会被公开。